GPS POI Home POI FilesPOI ToolsPOI MapsGPS ForumSupport
GPS Data Team
ContactFAQSite map

Home > Forums > Garmin > Bluetooth problem

Post new GPS POI data or GPS devices related topic in Garmin forum   Reply to topic Bluetooth problem
 



coneysown

GPS: Garmin Nuvi 1490lmt







Post Bluetooth problem     
Reply with quote

I know I have read about this before...I have a 1490LMT The problem is that the bluetooth very seldom loads the phonebook..I have read many posts of people with the same problem, Has there ever been some kind of a fix from Garmin?
View user's profile





jeffreies

GPS: Navi 1490T







Post Re: Bluetooth     
Reply with quote

coneysown wrote:
I know I have read about this before...I have a 1490LMT The problem is that the bluetooth very seldom loads the phonebook..I have read many posts of people with the same problem, Has there ever been some kind of a fix from Garmin?

Hi I know what your saying, I have the same problem with my 1490T regarding the Garmin bluetooth picking up phonebook on my Nokia ..sometimes it's there most times it's not. Maybe Garmin might catch on about this problem and fix there bluetooth application if they receive a lot more complaints.
JG
View user's profile





jullip200

GPS: nuvi 1390







Post Bluetooth Problems     
Reply with quote

Hi Guys
I've had the same prob with my Samsung Galaxy
I've found that connecting to the computer and checking for updates fixes it even if there are no updates available.
I have no idea how or why it works I just know it does
Cheers
Phill
View user's profile





ivan_ismania

GPS: Garmin nuvi 1390







Post Bluetooth     
Reply with quote

I've had the same problem..
View user's profile





Your Name

Guest






Post Your comments     
Reply with quote

Add your comment here:

 




Display posts from previous:   
Post new GPS POI data or GPS devices related topic in Garmin forum Reply to topic Bluetooth problem
Home > GPS Forum > Garmin > Discussion
> > >

Page 1 of 1




Jump to:  

 






Permalink: Bluetooth problem | Garmin forum