GPS POI Home POI FilesPOI ToolsPOI MapsGPS ForumSupport
GPS Data Team
ContactFAQSite map

Home > Forums > Garmin > 1490lmt asks to restart continuously after firmware update

Post new GPS POI data or GPS devices related topic in Garmin forum   Reply to topic 1490lmt asks to restart continuously after firmware update
 



hoppy269

Guest






Post 1490lmt asks to restart continuously after firmware update     
Reply with quote

Updated the maps with no problem and then updated the firmware after purchasing the unit. Everything seemed to go fine it stated the unit would restart after the firmware was updated and disconnected from my laptop. disconnected but the unit remained blank. Let it sit for 30 minutes but it didn't restart. Powered the unit on it went to the main screen and then I started to get the additional updates require a restart message. They won't stop I can say no then it stops but when I power off/on the message is back. Can I reinstall the firmware update or ideas on how to resolve?





willow

Guest






Post 1490lmt constantly asking to reboot after updating files     
Reply with quote

Just got this and did the map upgrade lastnight, which went well.

Then went to do the firmware update, it also seemed to go well, but now it's constantly asking to do a reboot since "the device has been successfully updated. There are additional updates that require a restart to take effect. Would you like to restart now?".

No matter how many times I reboot, it keeps doing this.

The about page reports this:

Software version 5.70
GPS 4.30
Text 5.70 US English
Keyboard Unknown
Audio 2.90 American English-jill
Bluetooth 1.73

Any ideas?







willow

Guest






Post 1490lmt asks to restart continuously after firmware update2     
Reply with quote

This is followup for my previous message yesterday.

I somewhat resolved the issue by removing the software update file from the Garmin. I no longer have the reboot request, and oddly enough, it's picking up satellites faster now, and indoors which it wasn't doing prior. No idea if this is connected to the update or not.

My software version shows the same as when I'd done the update, but myGarmin reports I need to upgrade my software. I haven't tried re-upgrading again, going to hold off until it's a necessity. Here is what I did:

1. With the nuvi powered off, press and hold the upper left hand corner of the touchscreen with your finger

2. Continue to hold the touchscreen while pressing and releasing the power button on the device. The Garmin Logo should display.

3. Have your USB cable ready so that when the Logo shows up, and while still holding the touchscreen, connect the device to your computer with the cable

4. After about 30 seconds the screen should flash white real quick and then show a green progress bar. Right when this happens, release the touchscreen.

5. After the progress bar completes (45-60 seconds) the device should go into Mass Storage mode with the picture of a computer tower on the display of the device.

6. You can now browse the system folder on the Garmin. Simultaneously press the windows START key and the E key, this brings up your file explorer.

7. Right click the Garmin nuvi drive that appears in My Computer
Left click 'Explore'

8. Find the ".system" folder and locate the file "GUPDATE.GCD"

9. Delete this file by holding SHIFT and pressing the DEL key.

10. Safely remove your device from your computer using the Safely Remove Hardware program in your computer's system tray.

Once this is done, unplug the unit and let it power down or reboot, whichever it chooses. Do another reboot cycle on it. The request to reboot firmware should now go away.

Hope this has been helpful.





terrysessomsjr

GPS: Nuvi 1490LMT







Post willow = me     
Reply with quote

^-- That was me btw, in case anyone needed to know. So far the GPS is still working fine. Loaded some custom POI/GPX's on it and everything. Still haven't done the software update again.
View user's profile





terrysessomsjr

GPS: Nuvi 1490LMT







Post More followup     
Reply with quote

It's been a few days since I deleted that file to keep the garmin from rebooting. I haven't had an issue with it asking me to reboot, but on a couple of occasions I have had the system shut off while trying to boot up.

This occurs right after adding/changing files on the garmin. The debug log shows an RTL everytime it happens. This was some sort of trap error thing, and it seems people with software version 5.7 (like mine) are having the issue.
View user's profile





gordonutah

Guest






Post 1490lmt asks to restart continuously after firmware update     
Reply with quote

Thank you for posting this. I thought I was the only one this affected. On my Nuvi 1300, the procedure for accessing the .system folder was a little different. I just connected the USB cable to my Nuvi. Waited for the picture of the PC to appear on the Nuvi, and then using a DOS prompt, I went to the drive that the Nuvi showed up as. In my case it was F:

I then had to type "cd .system" ( no quotes of course ) and I was in the .system folder. I then just typed "del gupdate.gcd". Then I used the "Safely remove hardware and eject media" button on my laptop and ejected the Nuvi. On the first reboot, it did finish installing a few things and rebooted. I powered it down, restarted it and joy of joys, no more asking to reboot!

Thank you, thank you, thank you!

Oh, BTW, my software versions showed the exact same versions as the original poster.





kd7cmv

Guest






Post Continuiously Rebooting     
Reply with quote

I have the Garmin nuvi 1390. And I had the same issue. I believe it is a drive space issue. I deleted a bunch of the foreign language help files and rebooted. The device then proceeded to finish the install that I had attempted to do earlier today. I am no longer prompted to reboot.





clpo13

Guest






Post No free space to update 1490lmt     
Reply with quote

I can second what kd7cmv said about not having enough free space on the unit to complete the update. I removed the voices and help files for the languages I didn't use and the restart alert no longer shows up. The voices are the best thing to remove since the text-to-speech versions can be 14-15 megabytes apiece.





anwargt4

Guest






Post same probleme     
Reply with quote

I have the same problem on my nuvi 1490. I tried to do exactly what you explained but the problem stay. In startup a message says "Cannot install the downloaded file. Remove uneeded files from the device, and run WebUpdater again" I deleted a lot of unnecessary files but the message stay here.

On the info section of he device, it says the firmware is 6.20 but in garmin BaseCamp it says 5.80 and propose me to download the 6.20 version.

After the message, another message appear "The device has been successfully updated. There are additional updates that require a restart to take effect. Would you like to restart now?" but even when I click Yes, the message stays at each reboot.

Someone help me please Smile





Hene

Guest






Post Problem seems to be full memory of device     
Reply with quote

I fixed problem with my Nuvi 2595 by following bootup instructions from "willow" and deleting some foreign language sounds from device. It seemed that devices memory was full (Garmin Express said it was used 100%) and after making extra space to device, update was success and problem went away.







Your Name

Guest






Post Your comments     
Reply with quote

Add your comment here:

 




Display posts from previous:   
Post new GPS POI data or GPS devices related topic in Garmin forum Reply to topic 1490lmt asks to restart continuously after firmware update
Home > GPS Forum > Garmin > Discussion
> > >

Page 1 of 1




Jump to:  

 






Permalink: 1490lmt asks to restart continuously after firmware update | Garmin forum