GPS POI Home POI FilesPOI ToolsPOI MapsGPS ForumSupport
GPS Data Team
ContactFAQSite map

Home > Forums > Garmin > Nuvi 1200 shuts down on bootsequence

Post new GPS POI data or GPS devices related topic in Garmin forum   Reply to topic Nuvi 1200 shuts down on bootsequence
 



Guest








Post Nuvi 1200 shuts down on bootsequence     
Reply with quote

I suddenly got a problem with my garmin, I turn it on and when it comes to loading maps it shutsdown, if I have mains power connected it repeats this in an infinite loop. Anyone have a solution on how to fix this?

I have tried loading software but it just won't work because it goes into infinite loop :/





Guest








Post NUVI 1250     
Reply with quote

I have the same problem with a Nuvi1250. When plugged into the car, it just says Loading Maps forever. When running on stand-alone, it says Load Maps and then quickly shuts down. I was able to load a new firmware today using USB connection and PC. I also tried the reset function, but I still can't get past the loading maps.





johmazz2006

GPS: Garmin Nuvi 765, Garmin 3950LMT, Garmin 2455LMT, Navman40, Garmin StreetPilot 3







Post Re: Nuvi 1200 shuts down on bootsequence     
Reply with quote

Anonymous wrote:
I suddenly got a problem with my garmin, I turn it on and when it comes to loading maps it shutsdown, if I have mains power connected it repeats this in an infinite loop. Anyone have a solution on how to fix this?

I have tried loading software but it just won't work because it goes into infinite loop :/

Have heard this previously, and suggest you contact Garmin, as they are very quick with a responce..
View user's profile Visit poster's website





Your Name

Guest






Post Your comments     
Reply with quote

Add your comment here:

 




Display posts from previous:   
Post new GPS POI data or GPS devices related topic in Garmin forum Reply to topic Nuvi 1200 shuts down on bootsequence
Home > GPS Forum > Garmin > Discussion
> > >

Page 1 of 1




Jump to:  

 






Permalink: Nuvi 1200 shuts down on bootsequence | Garmin forum