GPS POI Home POI FilesPOI ToolsPOI MapsGPS ForumSupport
GPS Data Team
ContactFAQSite map

Home > Forums > Garmin > 760 and 265W not recognizing Traffic Saftey Alerts

Post new GPS POI data or GPS devices related topic in Garmin forum   Reply to topic 760 and 265W not recognizing Traffic Saftey Alerts
 



roadrider01

GPS: Nuvi 760







Post 760 and 265W not recognizing Traffic Saftey Alerts     
Reply with quote

I have a 760 and 265W that since updating all the north american traffic safety alerts and reloading them into the 2 units, do not recognize or announce any of them any more as they did before. Anyone have any idea what the problem could be and how to remedy it?

RR
View user's profile Visit poster's website





nicschmitt

GPS: Garmin 1490LMT







Post Proximity Alerts turned on?     
Reply with quote

Do you have your Proximity Alerts turned on? On my Garmin, the 1490, it is under Tools > settings > Proximity Points.

Proximity Alerts - Turn the alerts on or off when you approach custom POIs or safety cameras.
View user's profile





roadrider01

GPS: Nuvi 760







Post 760 and 265W traffic allerts not functioning     
Reply with quote

The alerts are all turned on. It appears to be something else and I don't know how to determine what it is. They all worked before but since the 760 froze up last week and I had to do a hard reset, they ceased to function. I tried reinstalling the POI's a couple of times still to no avail. The traffic alerts are new to the 265W so I don't know what the issue could be there either.

Would one corrupted file out of the 1000's that are there cause them all to quit working? If so, how could it be found?

Any ideas?
View user's profile Visit poster's website





johmazz2006

GPS: Garmin Nuvi 765, Garmin 3950LMT, Garmin 2455LMT, Navman40, Garmin StreetPilot 3







Post ALERTS     
Reply with quote

Maybe a silly question, but, did you remember to load the sound files as well as the POI's ? If you forgot the .mp3 or .wav files, "no sound" Laughing
View user's profile Visit poster's website





roadrider01

GPS: Nuvi 760







Post 760 and 265W not recognizing Traffic Saftey Alerts     
Reply with quote

All three files are loaded (.bmp, .gpx, .mp3, and in the case of the 265W, .wav instead of .mp3).
View user's profile Visit poster's website





Don M

Guest






Post nuvi 760     
Reply with quote

in desperate need of help. I mistakenly deleted off the the factory preloaded in poi's, waypoints and everything. Does anyone know how I can reload everything to its original out of the box condidtion? I am not talking about the settings , I need everything!

Thanks





Your Name

Guest






Post Your comments     
Reply with quote

Add your comment here:

 




Display posts from previous:   
Post new GPS POI data or GPS devices related topic in Garmin forum Reply to topic 760 and 265W not recognizing Traffic Saftey Alerts
Home > GPS Forum > Garmin > Discussion
> > >

Page 1 of 1




Jump to:  

 






Permalink: 760 and 265W not recognizing Traffic Saftey Alerts | Garmin forum