GPS POI Home POI FilesPOI ToolsPOI MapsGPS ForumSupport
GPS Data Team
ContactFAQSite map

Home > Forums > TomTom > POI warning sounds not saving

Post new GPS POI data or GPS devices related topic in TomTom forum   Reply to topic POI warning sounds not saving
 



transactions

GPS: TomTom on Win Mobile







Post POI warning sounds not saving     
Reply with quote

I'm having a problem with the POI warning sounds.

I'm running v7.916 on a Windows Mobile 6.1 PDA.

In "Manage POIs" - "Warn when near POI" I set a warning sound for a POI group (e.g. Speed Cameras downloaded from here). Everything works nicely.

The problem is that when I exit TomTom, the sounds always reset back to Bell 1, so next time I run TomTom I still get a warning, but it's always Bell 1.

I'm only using the default sounds (no ogg files). It doesn't matter which sound I choose, it always resets back to Bell 1.

Anyone have any ideas how to fix it?
View user's profile





joncooky

GPS: tom tom go 300







Post older firmware     
Reply with quote

you could try the older v6.5 firmware to see if that works.
View user's profile





nicholasdavidroberts

GPS: PDA







Post POI warning sounds not saving     
Reply with quote

An odd problem... using 'file manager' from the PC check the permissions set on your files... something may have got set to 'read only'.
View user's profile





Your Name

Guest






Post Your comments     
Reply with quote

Add your comment here:

 




Display posts from previous:   
Post new GPS POI data or GPS devices related topic in TomTom forum Reply to topic POI warning sounds not saving
Home > GPS Forum > TomTom > Discussion

Page 1 of 1




Jump to:  

 






Permalink: POI warning sounds not saving | TomTom forum