GPS POI Home POI FilesPOI ToolsPOI MapsGPS ForumSupport
GPS Data Team
ContactFAQSite map

Home > Forums > Installation Support > Cameras no longer show on screen

Post new GPS POI data or GPS devices related topic in Installation Support forum   Reply to topic Cameras no longer show on screen
 



rlawler

GPS: NUVI 300







Post Cameras no longer show on screen     
Reply with quote

Hi, having just uploaded uptodate maps on my my nuvi 300, I came across this site to update my camera locations, having managed to load the uk cameras, I now don't get the cameras position on the gps screen, I get the alert, a flash of red at the top with the speed, but it no longer shows me the camera position on the road like it did with the older maps and cameras. I used the, is it csv files, should I perhaps have used the mp3 files.
Any advise appreciated
View user's profile





rhyssecond

GPS: TomTom ONE v4







Post GPS icon     
Reply with quote

You need to download the matching bitmap image too,which has the same file name, but make sure only the standard size image is used, not the larger one, as using the large one may not show up on your map.. A large image, or no matching image, will show up as a red square when being warned of speedcam.
Good luck!
View user's profile





Your Name

Guest






Post Your comments     
Reply with quote

Add your comment here:

 




Display posts from previous:   
Post new GPS POI data or GPS devices related topic in Installation Support forum Reply to topic Cameras no longer show on screen
Home > GPS Forum > Installation Support > Discussion

Page 1 of 1




Jump to:  

 






Permalink: Cameras no longer show on screen | Installation Support forum