GPS POI Home POI FilesPOI ToolsPOI MapsGPS ForumSupport
GPS Data Team
ContactFAQSite map

Home > Forums > TomTom > Windows Vista related installation problem

Post new GPS POI data or GPS devices related topic in TomTom forum   Reply to topic Windows Vista related installation problem
 



crazy____demon

GPS: TTxl 340s







Post Windows Vista related installation problem     
Reply with quote

I'll add my story to this thread.

I called tomtom because my Tomtom XL 340s wouldn't work on my vista 64bit. It gave me the error code 1058 I think. So I call the US tech support. The installer didn't install everything into Vista. I was missing folders according to tech support. I was told to uninstall, restart, defragment and reinstall.

Guess what - it didn't work.

I finally figured out that I could connect sort of by using the guest login not with my adminstrator. So then I went to my old man's house plugged it into his Vista 64bit laptop and presto, it works! Come to find out I disabled a tomtom spy service that tomtom relies on but tech support wasn't even hinting at that. I got my tomtom to work finally. It seems though I might return it for a Garmin if they treat us like this.
View user's profile Visit poster's website





Your Name

Guest






Post Your comments     
Reply with quote

Add your comment here:

 




Display posts from previous:   
Post new GPS POI data or GPS devices related topic in TomTom forum Reply to topic Windows Vista related installation problem
Home > GPS Forum > TomTom > Discussion

Page 1 of 1




Jump to:  

 






Permalink: Windows Vista related installation problem | TomTom forum