GPS POI Home POI FilesPOI ToolsPOI MapsGPS ForumSupport
GPS Data Team
ContactFAQSite map

Home > Forums > Garmin > Kenwood KNA-G510

Post new GPS POI data or GPS devices related topic in Garmin forum   Reply to topic Kenwood KNA-G510
 



corey.lange

GPS: KNA-G510 (Kenwood Garmin)







Post Kenwood KNA-G510     
Reply with quote

This is the Garmin GPS for the Kenwood audio system. In the setup you can change the vehicle icon, however, it doesn't change it. Anyone else have this problem? Thanks.
View user's profile





zoki2701

GPS: kenwood,nuvi 260w,60csx,12xl







Post Re: Kenwood KNA-G510     
Reply with quote

yep
same problem
not to fussed about it
great unit
View user's profile





avidien

GPS: KNA-G510







Post RE: Kenwood KNA-G510     
Reply with quote

I called Kenwood regarding the same problem, they told me the vehicle selection has nothing to do with the icon, the vehicle selection is for the KNA_g510 to determine the max speed allowed, i.e. if you choose emergency vehicle, the max speed for the KNA-g510 would be higher than if you choose a car or truck.
View user's profile





sinvien

Guest






Post Garmin kna-G510     
Reply with quote

System :" Garmin kna-G510/ Kenwood KTV-512
I'm having a problem with the Kenwood SatNav . It seems when I trun on the vehicle the nav comes on and work fine for a few minutes, then the screen goes to a blue screen with the words No nav. I have to restart the vehicle to get the nav on screen again then it does it all over again.

Anyone has any suggestions or fixes?





Your Name

Guest






Post Your comments     
Reply with quote

Add your comment here:

 




Display posts from previous:   
Post new GPS POI data or GPS devices related topic in Garmin forum Reply to topic Kenwood KNA-G510
Home > GPS Forum > Garmin > Discussion
> > >

Page 1 of 1




Jump to:  

 






Permalink: Kenwood KNA-G510 | Garmin forum