GPS POI Home POI FilesPOI ToolsPOI MapsGPS ForumSupport
GPS Data Team
ContactFAQSite map

Home > Forums > Garmin > POIs not showing on device

Post new GPS POI data or GPS devices related topic in Garmin forum   Reply to topic POIs not showing on device
 



delangea

GPS: nuvi710







Post POIs not showing on device     
Reply with quote

Hi! I'm new to the forum and new to my nuvi. I've downloaded csv and gpx files and installed these on my nuvi710 via POI loader. The POI file-size on the device changes when I do so. I've even tried to install to the SD card and when I switch the device on it asks me if I want to install new custom POI's to the device, so they will be there when the card is not present. BUT I DO NOT SEE THESE POIs! Neither in the menu (Where to>POIs), nor on the road (proximity warnings for speed camera's, etc). What do I do wrong?
View user's profile





drmckenzie1

GPS: Garmin nuvi 255w







Post The "Extras" folder     
Reply with quote

The newly loaded POIs aren't located in "Points of Interest" on the first page of the "Where To" screen. They are in the "Extras" folder on a subsequent screen.
View user's profile





zoki2701

GPS: kenwood,nuvi 260w,60csx,12xl







Post Zoom in     
Reply with quote

Also you might not be zoomed in enough on your map page to see your POI.
View user's profile





jsmyrski

GPS: nuvi265wt







Post Missing POIs     
Reply with quote

The zoom needs to be something like 500ft.
View user's profile





allenpremier

GPS: garmin 250W







Post POIs not showing on device     
Reply with quote

You can use the simulate route
View user's profile





garethsawbridge

GPS: Nuvi 255w







Post reply     
Reply with quote

I had the same issue...

See if my reply HERE helps...?
View user's profile





Your Name

Guest






Post Your comments     
Reply with quote

Add your comment here:

 




Display posts from previous:   
Post new GPS POI data or GPS devices related topic in Garmin forum Reply to topic POIs not showing on device
Home > GPS Forum > Garmin > Discussion
> > >

Page 1 of 1




Jump to:  

 






Permalink: POIs not showing on device | Garmin forum