GPS POI Home POI FilesPOI ToolsPOI MapsGPS ForumSupport
GPS Data Team
ContactFAQSite map

Home > Forums > Garmin > Garmin GVN-52- Loading POI's

Post new GPS POI data or GPS devices related topic in Garmin forum   Reply to topic Garmin GVN-52- Loading POI's
 



ev_boes3

GPS: Garmin GVN-52







Post Garmin GVN-52- Loading POI's     
Reply with quote

Hey I have tried the search function for my device, but there is nothing for a GVN-52 in car navigator.

what I am trying to do is to enter POIs for cameras and general others.

I get the all clear message after using poi loader, saying the pois have been successfully entered, but when i get in the car and drive around I get an irritating DINgINgINg everytime I am within 100m of one of them... how can I stop this?

All I want is the following:
Audible warning for SOME of my POIs
Visual indication of ALL of my POIs

I am loading the following
.wav file XXX.wav
BMP file XXX.bmp
GPX or CSV file XXX.gpx, XXX.CSv

Am I doing something wrong?
View user's profile





zoki2701

GPS: kenwood,nuvi 260w,60csx,12xl







Post Re: Garmin GVN-52- Loading POI's     
Reply with quote

when you use POI Loader untick the box that says (this file contains proximity alert points) and you should be right
View user's profile





ivanknezevic1

GPS: Kenwood KNA-G431







Post GVN52/ KNA-G431     
Reply with quote

is it possible for this unit to have a mp3 as the audio alert of just the chime??

as it the same as the Kenwood units

thanks
View user's profile





zoki2701

GPS: kenwood,nuvi 260w,60csx,12xl







Post gvn52     
Reply with quote

I have tried with the mp3 audio but all i get is the chime.
View user's profile





Your Name

Guest






Post Your comments     
Reply with quote

Add your comment here:

 




Display posts from previous:   
Post new GPS POI data or GPS devices related topic in Garmin forum Reply to topic Garmin GVN-52- Loading POI's
Home > GPS Forum > Garmin > Discussion
> > >

Page 1 of 1




Jump to:  

 






Permalink: Garmin GVN-52- Loading POI's | Garmin forum