GPS POI Home POI FilesPOI ToolsPOI MapsGPS ForumSupport
GPS Data Team
ContactFAQSite map

Home > Forums > Installation Support > What am I doing wrong?

Post new GPS POI data or GPS devices related topic in Installation Support forum   Reply to topic What am I doing wrong?
 



Deanie

Guest






Post What am I doing wrong?     
Reply with quote

Hi Mark,

I must be doing something wrong. I'm trying to list our business in the POI database but I keep getting a page that wants me to make a new file that asks for a new collection and data file?

I also tried the self service page where I have to move the pin, but I can't get it to move close enough to our business co-ordinates.

I have 3 locations to enter, I have our co-ordinates...is there a place where I can enter the co-ordinates and take it from there??

Thanks!





Mark

GDT






Post Re: What am I doing wrong?     
Reply with quote

Hi
You should use this:
http://custom.gps-data-team.com/manage.php?edit=0

It's the best publishing tool for a business with under 100 locations.
Category should be your business type (e.g. Food, Shop).
Filename should be some recognised abbreviation of your business (e.g. KFC, BP, Florist)

You can describe your business and post your location here as well. Our data production team will do the rest...

Regards
View user's profile Visit poster's website





Deanie

Guest






Post new entries to database     
Reply with quote

Thanks Mark.

I've entered our 3 locations using the link you provided. Now, how do I know that it's entered into the database? Is there a way I can check it? I'm unsure if my co-ordinates were in the correct format.





Deanie

Guest






Post not listed in database     
Reply with quote

Hi Mark,

I've tried a search for the business POI's I entered a couple of days ago; we are not listed in the database. When I do a search for Russell, MB, it says 0 POI's were found, but yet I entered 3.

What do I do now?





Mark

GDT






Post Re: not listed in database     
Reply with quote

Hi,
your coordinates were not entered correctly, you did not provide POI icons, you did not describe your files, etc.

Regards
View user's profile Visit poster's website





Deanie

Guest






Post more help.     
Reply with quote

for the icons, it asked for a jpg file....I had submitted our logo's. Is that not what is wants?

For file description, I had said it was a hotel....how specific do I have to get?

Sorry for all the questions, I'm just trying to get this right. This is all new to me.





Your Name

Guest






Post Your comments     
Reply with quote

Add your comment here:

 




Display posts from previous:   
Post new GPS POI data or GPS devices related topic in Installation Support forum Reply to topic What am I doing wrong?
Home > GPS Forum > Installation Support > Discussion

Page 1 of 1




Jump to:  

 






Permalink: What am I doing wrong? | Installation Support forum