GPS POI Home POI FilesPOI ToolsPOI MapsGPS ForumSupport
GPS Data Team
ContactFAQSite map

Home > Forums > Navman > F10 using with in car charger

Post new GPS POI data or GPS devices related topic in Navman forum   Reply to topic F10 using with in car charger
 



mitchmoody

Guest






Post F10 using with in car charger     
Reply with quote

My charger went on my unit so I bought a generic replacement... since I have had this whenever I try to use the unit whilst charging it at the same time the unit switches to the data transfer screen stays like that for a few seconds and then restarts but goes to the data screen again ..... is this because the charger is generic or another problem? I have run and installed the smartst2008 software from the navman site but this has not changed it. also when connected to my pc the unit is only recognised as a removable disc should this be the case? thanks in advance for any help..





zzemca

GPS: Navman S50







Post car charger - usb mode     
Reply with quote

oddly enough this happened to me yesterday on a trip. Was the battery low when this happened?

The connector is a Mini-USB series B connector which has five pins. What I imagine is happening (maybe) is that normally only Pins 1 and Pins 4(and 5, connected to Pin 4) would have voltage, as these babies would be the power in and out. Pin 2 and pin3 would be data, and if any voltage detected on these pins, the device would go into usb mode. So maybe it's dust or some kind of crossover? Is the charger you have definitely transmitting 5V? Your car electrics ok? I can't see your car could be the issue. Although try another car I guess. Then ditch the old one if needed.

What I did was to turn it off and leave it to charge for a half hour, then plug it in and pray.

Mind you that was after repeatedly plugging the charger in and out of the lighter socket several times.

Maybe a blast of compressed air over the mini-usb end of the cable might clear dust out of it.

Saying that I can't say that'll fix it. Would it be an issue with the Navman end of the usb plug?

The navman should be detected as a hard drive, however the Smartst2008 should detect the device through it's API and it can do it's magic. If this is not the case, have you tried uninstalling and re-installing the original software supplied with the unit? Could be the drivers maybe.

Great help ain't I? Lot's of maybes.
View user's profile





mitchmoody

Guest






Post charger     
Reply with quote

have tried a couple of chargers and still the same... have tried it in 2 cars and it's the same. Can live with it as long as I have enough charge.
As fir the memory card... yes I have d/loaded the smartst2008 software and re installed but still no change





zzemca

GPS: Navman S50







Post some diy electronics     
Reply with quote

Hmm. You could try wiring up a mini-b female and mini-b male connector with no connection for pin 2 and 3, but it sounds like its the female connection on the device. Bugger. Hasn't happened to me again yet.

And for the smartst2008 software. Bugger. Don't know...
View user's profile





Guest








Post Re: F10 using with in car charger     
Reply with quote

mitchmoody wrote:
My charger went on my unit so I bought a generic replacement... since I have had this whenever I try to use the unit whilst charging it at the same time the unit switches to the data transfer screen stays like that for a few seconds and then restarts but goes to the data screen again ..... is this because the charger is generic or another problem? I have run and installed the smartst2008 software from the navman site but this has not changed it. also when connected to my pc the unit is only recognised as a removable disc should this be the case? thanks in advance for any help..


I have had the same problem.

My charger was stolen so i bought a cig lighter usb one and plugged a pc cable into it with a mini usb plug on the end for the navman.

Navman threw a tanty and was convinced it was connected to a PC.

I even tried prizing out the middle pins leaving on the power ones - still shows the pc screen.

I am still stumped.





Guest








Post Solved     
Reply with quote

Hi

Try a charger with 1 A and not 500 mA.

Regards





Your Name

Guest






Post Your comments     
Reply with quote

Add your comment here:

 




Display posts from previous:   
Post new GPS POI data or GPS devices related topic in Navman forum Reply to topic F10 using with in car charger
Home > GPS Forum > Navman > Discussion

Page 1 of 1




Jump to:  

 






Permalink: F10 using with in car charger | Navman forum