GPS POI Home POI FilesPOI ToolsPOI MapsGPS ForumSupport
GPS Data Team
ContactFAQSite map

Home > Forums > Garmin > Routing Problem On Garmin After Map Update

Post new GPS POI data or GPS devices related topic in Garmin forum   Reply to topic Routing Problem On Garmin After Map Update
 



mickycarty

Guest






Post Routing Problem On Garmin After Map Update     
Reply with quote

Hi Guys,

Here is my problem. I have a Nuvi 310. Its firmware is up to date. I had version 9 maps on it. I updated the maps to V10 (2008) a few weeks ago. Everything seemed fine. At the weekend I went from Dublin to Sligo.I used a brand new section of road to test the new maps. The new road was on the unit, but it still routed me on the old road. I ignored this and proceeded onto the new road. Instead of the fimilar "Route Recalculation" voice, nothing happen. It showed me on the new road, but still showed the old route as the one I should be on. Basically it was behaving like the bypass wasnt there ( that it was still a field ). For some reason the unit seems to be showing the new data, but not seeing it for the purposes of route calculation. Has anyone else experienced this ? Any ideas ?





Your Name

Guest






Post Your comments     
Reply with quote

Add your comment here:

 




Display posts from previous:   
Post new GPS POI data or GPS devices related topic in Garmin forum Reply to topic Routing Problem On Garmin After Map Update
Home > GPS Forum > Garmin > Discussion

Page 1 of 1




Jump to:  

 






Permalink: Routing Problem On Garmin After Map Update | Garmin forum