GPS POI Home POI FilesPOI ToolsPOI MapsGPS ForumSupport
  GPS Data Team
Your local business listing specialists

Home > Forums > Navman > Can't load POI's on S80

Post new GPS POI data or GPS devices related topic in Navman forum   Reply to topic Can't load POI's on S80


GPS: Navman S80

Post Can't load POI's on S80     
Reply with quote

Hi everyone I have just purchased an S80 Navman and I found your great site. I have joined and downloaded the School Zones and Postcodes for Australia and the Navman desktop program will not load the POS's. I get to the point of loading the POI and I get a message the file is either corrupt or it is being used by another program Crying or Very sad Crying or Very sad I have reloaded the software on the Navman and the desktop but the same message. Has anyone had the same problem?
View user's profile


GPS: Navman MY55T

Post Can't Load POI's on S80     
Reply with quote

Typical Windows crap. Try re booting your system, that will kill any resident installation program, then re connect your device and try again.
View user's profile


Post Cant load PIOs on S80     
Reply with quote

Rellis1,Thanks for your reply but. what do you mean reboot.
I have updated the S80 with the service pac available and the computer, But still no glory.
I have tried on two computers and the same problem.
The thing that pisses me off is Navman Has not responded to any of my email's, and when I rang them after waiting 20 mins on the phone I got some twitt that told me he could not help and would hand it on the the tech dept. Well suprise its only been 2 months and, I supose its a a bit rich of me to be tooooo inpaitent, but no contact YET! Sad
I'm cured of Navman.
Very Happy



Post S80 Problem     
Reply with quote

I appeared to have the same problem, I installed POI's on navman S80, then all of a sudden they were not there anymore. Did not show up when I connected to navdesk on PC. Tried reinstalling the POI's and got the error message corrupt or being used by other program.
I reinstalled software and had no luck. What I then did was to format the Navman, so nothing was on it, then reinstalled the software using Navdesk.
now all my problems have dissappeared, reinstalled all my POI's (I keep backups of them on the pc) now all is good.

Hope this works for you

Your Name


Post Your comments     
Reply with quote

Add your comment here:


Display posts from previous:   
Post new GPS POI data or GPS devices related topic in Navman forum Reply to topic Can't load POI's on S80
Home > GPS Forum > Navman > Discussion

Page 1 of 1

Jump to:  


Permalink: Can't load POI's on S80 | Navman forum