GPS POI Home POI FilesPOI ToolsPOI MapsGPS ForumSupport
GPS Data Team
ContactFAQSite map

Home > Forums > Garmin > Nuvi 310 and bluetooth problem

Post new GPS POI data or GPS devices related topic in Garmin forum   Reply to topic Nuvi 310 and bluetooth problem
 



Guest








Post Nuvi 310 and bluetooth problem     
Reply with quote

Hi i have a nuvi 310 bluetooth was working fine now when i try and go and enable bluetooth it just stays on enabling bluetooth and nothing happens.And also when i got and try to restore factory setting i get the same message enabling bluetooth???





maxknight

GPS: garmin nuvi 310







Post Garmin 310 Bluetooth     
Reply with quote

I'm new to this and just seen this message. There is a patch available from garmin to fix this problem. Cheers
View user's profile





Guest








Post Re: Garmin 310 Bluetooth     
Reply with quote

Hi - Where can I get this patch from?





turner698

Guest






Post garmin nuvi 310     
Reply with quote

I am having the same problem. Bluetooth worked before I did the update to 4.40 but when I did the update I had the bluetooth disabled. Now I can't get it to enable again. The only thing different is mine is a nuvi 360. It shouldn't matter since they have the same update though.





maxknight

GPS: garmin nuvi 310







Post Garmin 310 Bluetooth     
Reply with quote

The patch is available from Garmin website. I telephoned the Garmin agent in Melbourne on +(03) 9798 0988 and they were very helpful.
Cheers
View user's profile





Fonz

Guest






Post Re: Garmin 310 Bluetooth     
Reply with quote

Do you have the link to this upgrade? I have the same problem with my 310 and the cause of it was the latest 4.40 upgrade.





Your Name

Guest






Post Your comments     
Reply with quote

Add your comment here:

 




Display posts from previous:   
Post new GPS POI data or GPS devices related topic in Garmin forum Reply to topic Nuvi 310 and bluetooth problem
Home > GPS Forum > Garmin > Discussion

Page 1 of 1




Jump to:  

 






Permalink: Nuvi 310 and bluetooth problem | Garmin forum